• Who is online

Ask Limited Run a question or the support team!

Postby TornadoCreator » Wed Sep 13, 2017 2:18 pm

Is anyone else getting this error when attempting to refresh or navigate to a new page on the forum? Is there a fault or problem with the forum?
Image
User avatar
TornadoCreator
Physical Champion
 
Posts: 256
Joined: Wed Aug 16, 2017 11:40 pm
Location: United Kingdom


Postby MYKUL77 » Wed Sep 13, 2017 3:40 pm

Yeah, I got this message earlier today while trying to open the Limited Run Discussions Topic.
MYKUL77
Physical Champion
 
Posts: 241
Joined: Mon Nov 07, 2016 12:22 am
Location: Las Vegas, NV.


Postby Stellaking » Thu Sep 14, 2017 2:51 pm

Had the 500 error & encountered further strangeness when attempting to post in gen discussion, today ...
Some weird looking text string error popped up when replying to a thread.

Initially I thought I'd pissed off HB, Douglas or EG - enough to merit an IP ban (which I never want to do, & forgive me if I ever have).
Could be the site takes a dump at a particular time? Saves to Mighty Rabbit's servers, just incase a roll back is ever needed.

Shrug, unknown.
Stellaking
Physical Champion
 
Posts: 485
Joined: Thu May 12, 2016 5:28 pm


Postby TornadoCreator » Thu Sep 14, 2017 3:11 pm

Stellaking wrote:Had the 500 error & encountered further strangeness when attempting to post in gen discussion, today ...
Some weird looking text string error popped up when replying to a thread.

Initially I thought I'd pissed off HB, Douglas or EG - enough to merit an IP ban (which I never want to do, & forgive me if I ever have).
Could be the site takes a dump at a particular time? Saves to Mighty Rabbit's servers, just incase a roll back is ever needed.

Shrug, unknown.


If I can be posting here regularly without an IP ban, I doubt others will be suffering one any time soon. Most forum Admins find me abrasive (apparently they don't like impassioned discussions on their discussion forums), thankfully the moderators here seem reasonable and actually have a sense of perspective.

You're probably right, just a glitch or something... I do make a point of selecting all and copy-pasting to notepad though just to be safe, in case I write a long post only to end up with an error.
Image
User avatar
TornadoCreator
Physical Champion
 
Posts: 256
Joined: Wed Aug 16, 2017 11:40 pm
Location: United Kingdom


Postby pzamora27 » Fri Sep 15, 2017 8:02 am

Don't know if there's a problem with the forums, but it also happened to me yesterday!!
pzamora27
True Believer
 
Posts: 55
Joined: Fri Aug 04, 2017 10:06 am


Postby FoP » Mon Sep 18, 2017 1:36 am

One thing I know that can generate "server error" messages is if I post on my smartphone and include a smilie from the ones included there instead of the board ones to the right when posting.
User avatar
FoP
Ultimate Fan
 
Posts: 3904
Joined: Wed Jul 20, 2016 10:32 am
Location: Sweden


Postby shinoff2183 » Mon Sep 18, 2017 6:11 am

It seems to happen from time to time for me.
User avatar
shinoff2183
Ultimate Fan
 
Posts: 3825
Joined: Fri Jan 29, 2016 11:44 am
Location: Erie, PA


Postby wStep7 » Tue Sep 19, 2017 2:13 am

Happens at random when reading a thread then backing out and get the 500 error
wStep7
I want to believe
 
Posts: 29
Joined: Thu Nov 03, 2016 7:22 am



Return to AMA